Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

14 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
9
votes
0answers
81 views

Link contrast is too low on meta

I've noticed this a few times recently. For example, I completely missed the "and others like it" links in this question. They're visible enough in good conditions, but if your screen isn't the ...
8
votes
0answers
124 views

Save me from "trivial answer converted to comment" please!

It just took me three tries to answer this question. The first two, my answer was automatically converted into a comment. While I appreciate what this feature is trying to do, it was really ...
5
votes
0answers
117 views

Please center the toque in our logo inside the circle!

Not much else to say. I don't usually nitpick things like this but this is our site's logo and right now, it just looks a bit sloppy. I respect all of the hard work the design team does but please, ...
4
votes
0answers
36 views

Activity page tab selector font stays dark when active on Meta

The active tab in the profile page has a dark box around it and the font switches to white to allow reading the tab. However, the second set of tabs doesn't change font color and they're illegible. It ...
3
votes
0answers
57 views

Ads are cut off on the right

Had a look in chrome dev console, and I think the problem is the 8px padding in div adcm2, class everyonelovesstackoverflow. If I change that to 0 it's fine. (The sidebar, that container, the ad, ...
2
votes
0answers
49 views

How do I perfectly align 1. a. b. 2. a. b. formatting?

So I've posted this answer but I cannot seem to be able to perfectly align the formatting no matter what I do if I want to do the following: a. To reduce: don't wrap it leave it in the oven to cool ...
2
votes
0answers
50 views

Bolding of answers icon (when correct answer present) indents title in question list

Minor layout bug, seen in FireFox (currently latest version 54.0.1) under Windows (independent of browser width) When the # answers icon is bold because there is a correct answer, the views counter ...
1
vote
0answers
19 views

bug With certain typos Neat Link showing in Review but not in actual post

This is a very trivial bug and probably will not be fixed. But maybe it should be documented, possibly just by a post such as this. See also related bug in inline links in comments. How to reproduce....
1
vote
0answers
63 views

Changing Edit Summary of Edited Question

When reverting others edits to my question "What are the signs of a watermelon past its best?", I was unable to change just the Edit Summary when I wanted to expand that summary subsequently. Steps ...
1
vote
0answers
17 views

Header line height is off

.post-form h2 has a super huge line height of 34px, causing weird spacing in the preview when a header wraps: Conversely, the rendered headers inherit .post-text's 17px line height, which causes them ...
1
vote
0answers
41 views

Answer count is un-bolded on some pages

The number of answers for a question appears in bold in most cases, but normal when the question has an accepted answer, under the questions tab/view. The HTML looks like: <div class="...
0
votes
0answers
10 views

.post-text img has bottom margin

.post-text img has a bottom margin of 15px, which is inconsistent with the preview/rest of the network. It makes the Town Hall Chat digests sad, and should be removed:
0
votes
0answers
13 views

Is the mobile site truncating tags?

What is an elegant way to serve whole duck livers? (please review the edit page) On the first post, the tag "appetizer" was truncated to appetiz. On edit, it was truncated to appe I was posting ...
0
votes
0answers
47 views

Bug: Text Not Lining Up With Images

I've gotten this several times now but after a while the issue would disappear and I thought maybe it was just my imagination or something. But then the bug would appear again. Somehow the text and ...