3

When I want to say anything in the cooking chat room, I type some words and press enter. Normally, my message is presented in chat, like it should be. However, since a couple of days, this isn't the case anymore. Instead of putting my message in the chat, my message is not visible in the type box anymore, the cursor goes a row lower and I see an extra button next to 'send' and 'upload' that had the writing 'fixed font' on it. Clicking on it doesn't do much. I also tried to type and click 'send' instead of pressing enter, but alas. This is also the case in other chat rooms, I've checked.

I use Windows 7 64-bit and Firefox 12.0. Both aren't new nor did I install any add-ons recently. It's not working on the same OS with Chrome 19.0.1084.52. It does work on this OS with Internet Explorer 9 it works. I also tried it with Kubuntu 12.04 (with FF) to check and it worked like it should.

Did I accidentally do something with my settings? Or what causes this behavior? What can I do about it?

Other strange things:

  • Clicking on the downward pointing arrow at the left of a message doesn't make the "message actions menu" expand.
  • When I click on a user name or his/her gravatar, instead of going to that user profile nothing happens. I can visit the profile by clicking on the name of the writer of a starred message.
| |
  • Try hitting shift-refresh. The "fixed" button is normal, at least once you have a multi-line button. BTW, we saw your test message earlier... – derobert Jun 4 '12 at 21:01
  • Also, if possible try a different browser or even machine. derobert's stale scripts suggestion seems sound, but failing that I'd suspect bogus keyboard mappings (or broken browser interpretations of them). – Shog9 Jun 4 '12 at 21:03
  • 1
    Have you tried it with all add-ons disabled? Click Help => Restart with add-ons disabled. If that works, it must be some add-on. If it doesn't work, try creating a new profile. You can do this by clicking on Start => Run on XP, then copy-paste "D:\Programs\Mozilla Firefox\firefox.exe" -p (include the quotation marks, but change the address to where your firefox.exe is). Then create a new profile in the profile manager and see whether it works there; if it does, your old profile has some error or quirk. – Cerberus Jun 4 '12 at 21:05
2

As per my comment above, for future readers:

Have you tried it with all add-ons disabled? Click Help => Restart with add-ons disabled. If that works, it must be some add-on.

If it doesn't work, try creating a new profile. You can do this by clicking on Start => Run on XP, then copy-paste "D:\Programs\Mozilla Firefox\firefox.exe" -p (include the quotation marks, but change the address to where your firefox.exe is). Then create a new profile in the profile manager and see whether it works there; if it does, your old profile has some error or quirk.

If it is some add-on, which it usually is with Firefox, try disabling the bottom half of you add-ons, see if it still works; if not, the culprit must be among the bottom half. Then disable only the bottom quarter, and repeat.

| |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .